Fix: ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Fix Err_ssl_version_or_cipher_mismatch

Noen av dere kan ha erfaring med å være i stand til å besøke bestemte nettsteder eller lenker til nettleseren din. Det kan hende du ser en feil ERR_SSL_VERSION_OR_CIPHER_MISMATCH mens du prøver å besøke en bestemt side. Feilen kan se slik ut



Denne feilen vil i utgangspunktet hindre deg i å få tilgang til og derfor bruke nettstedet eller websiden. Feilen presenterer seg vanligvis på Google Chrome eller Internet Explorer, men du kan også se den i andre nettlesere. Feilkoden vises mest sannsynlig på et nettsted som krever sensitiv informasjon fra brukerne, for eksempel kredittkortinformasjon eller påloggingsinformasjon.



Nettleseren din sjekker SSL-sertifikatet hver gang du prøver å koble til et nettsted. SSL-sertifikater er en måte å bevise at et nettsted er autentisk, og det har implementert riktige protokoller for å sikre forbindelsen din. Denne feilen oppstår når protokollene som er konfigurert på nettserveren ikke er sikre. Denne feilen er i utgangspunktet din nettlesers måte å hindre deg i å få tilgang til nettsteder med usikre protokoller og sertifikater. Nettstedet kan også bruke en utdatert eller gammel protokollversjon som nettleseren din ikke kategoriserer som sikker. Det er derfor nettsteder som krever at du oppgir sensitiv informasjon, mest sannsynlig viser denne feilen.



Det er ikke noe du kan gjøre for å forhindre dette fordi valget av protokoller / sertifikater som nettstedet bruker ikke er under din kontroll. Du nektes tilgang fra slutten for din egen sikkerhet. Men det er noen få løsninger som involverer deaktivering av sjekkene for SSL som er gitt nedenfor.

Metode 1: Endre Google Chrome-flagg

Du kan konfigurere din egen nettleser slik at den ignorerer advarslene for utdaterte (gamle versjoner) av SSL- og TLS-versjoner. Dette vil løse problemet ditt hvis det målrettede nettstedet kjører gamle versjoner av nevnte protokoller / sertifikater. Dette fungerer imidlertid bare på Google Chrome.

Merk: Denne metoden fungerer ikke for de nyeste Google Chrome-versjonene. Flagget som vi må sette til en annen verdi, er ikke tilgjengelig i de nyeste versjonene av Google Chrome. Alternativet er fjernet i Google Chrome v45 og nyere.



  1. Åpen Google Chrome
  2. Type krom: // flagg / i adressefeltet og trykk Tast inn
  3. Rull ned og finn Minimum SSL / TLS-versjon støttes alternativ
  4. Plukke ut SSLV3 fra rullegardinmenyen i Minimum SSL / TLS-versjon støttes alternativ

  1. Klikk Start på nytt knappen fra bunnen

Når nettleseren din er startet på nytt, bør du kunne få tilgang til nettstedet som ga feilen.

Metode 2: Slå av SSL-skanning

Hvis du har en antivirusprogramvare eller noe annet sikkerhetsprogram installert på datamaskinen din, kan problemet være SSL-skanning. Disse sikkerhetsprogrammene utfører en SSL-skanning som kan slås av fra innstillingene. Å slå SSL-skanningen vil hjelpe deg med å bli kvitt feilen på nettstedet.

Merk: Trinnene vil variere fra programvare til programvare, men det bør være et alternativ SSL-skanning i antivirusprogrammet. Bare deaktiver det

Vi vil gi trinnene for hvordan du slår av SSL-skanning på BitDefender

  1. Åpne BitDefender ved å dobbeltklikke på ikonet fra ikonfeltet (nederst til høyre på skjermen)
  2. Gå til Moduler
  3. Plukke ut Internett beskyttelse

  1. Slå av Skann SSL alternativ

Det er det, SSL-skanningen skal være slått av, og du skal kunne få tilgang til nettstedet.

Metode 3: Prøv eldre versjoner

Nettleseren din gir denne feilen fordi den er oppdatert til de nyeste standardene og designet for å nekte eventuelle utdaterte protokoller eller sertifikater. Så bruk av en eldre versjon av nettleseren kan fungere for deg.

Å bruke en eldre versjon av Google Chrome vil også fungere for deg hvis du ikke kunne følge metoden 1 på grunn av de siste Google Chrome-oppdateringene (fordi den nyeste versjonen ikke har innstillingene tilgjengelig). Du kan laste ned en eldre versjon av Google Chrome, sannsynligvis v40, for å endre innstillingene som er nevnt i metode 1.

her og søk etter Google Chrome eller en hvilken som helst annen nettleser du ønsker. Last ned nettleseren og installer den. Husk at du ikke vil kunne kjøre to versjoner av Google Chrome på en maskin med mindre du bruker en bærbar versjon av Google Chrome (disse er vanligvis uoffisielle versjoner). Så du må enten slette den nyere versjonen for å installere den eldre versjonen, eller du må laste ned en sandbokseprogramvare for å kjøre to forskjellige nettleserversjoner samtidig. Du kan også bruke forskjellige andre teknikker som brukes av andre til å kjøre to versjoner av en nettleser på en maskin.

Merk: Ikke glem å slå av den automatiske oppdateringen av nettleseren.

3 minutter lest